NetSurf failing at startup

Chris Newman cvjazz at waitrose.com
Mon Jul 10 17:11:49 BST 2017


In article <565961bfecStuartlists at orpheusinternet.co.uk>,
   lists <Stuartlists at orpheusinternet.co.uk> wrote:
> In article <56591fa972Stuartlists at orpheusinternet.co.uk>,
>    lists <Stuartlists at orpheusinternet.co.uk> wrote:
> > I accept this might be "bad form" to post it here but I think this might
> > be specific to my setup. NetSurf crashes out when attempting to load for
> > the first time, even after a complete computer switch-off and re-start.
> > All other programs seem to be running normally.

> > Kinetic RPC, RO 4.39

> Problem now solved. This started two days ago and I sat and thought what I
> had done that could cause a problem. I had installed some free fonts
> provided by Mathew Phillips, FreeMono, FreeSans and FreeSerif.

> http://sinenomine.co.uk/software/freefonts.zip

> After I had removed these (FreeMono required a shutdown and Shift power-up
> to avoid the computer running !Boot) all seems to be back to normal. It
> would seem that FreeMono was the culprit.

Interesting. I tried to add those fonts to Easy Font Pro (APDL) and it
crashed irredeemably Had to re-install it.

-- 
Chris



More information about the netsurf-users mailing list