RISC OS/RPi 3 support

David Pitt pittdj at pittdj.co.uk
Fri Mar 25 21:53:28 GMT 2016


John-Mark Bell, on 25 Mar, wrote:

> All,
> 
> Build 3460 or later should run fine on the Raspberry Pi 3 under RISC OS.
> As none of the developers have such hardware, please could somebody who
> does please test this and ensure it works.

I can confirm the #3460 does work on the RPi3.

Many thanks indeed.


-- 
David Pitt



More information about the netsurf-users mailing list