Resolver failure on VRPC on the Mac

Tim Powys-Lybbe tim at powys.org
Mon Apr 14 14:48:27 BST 2014


On 14 Apr at 11:41, David Pitt <pittdj at pittdj.co.uk> wrote:

> Ever since NetSurf's development moved to its current development
> platform NetSurf has failed to resolve any URL when run on VRPC on a
> Mac, it always times out after 30s. NetSurf 2.9 is OK, as is 3.0 and
> later on VRPC on Windows 7 and RPCEmu on the Mac.

And I recently changed my old Mac machine to a new and more powerful one
and saw no change in this problem.  And I got the latest version of VRPC
to put in the new Mac: still no change.

> When this was first reported on the mailing list the response was that
> none of the developers had VRPC on a Mac.
> 
> We were reminded recently to ensure that bugs were put on the bug
> tracker lest they be forgot, so I just did!

Thanks.  This saves me that task.

> (BTW Mantis worked perfectly, I did know about the '#' thing though.)
> 
> I would be happy to try any diagnostics that might help pin this down.

And I offer the same.

-- 
Tim Powys-Lybbe                                           tim at powys.org
             for a miscellany of bygones: http://powys.org/



More information about the netsurf-users mailing list