[Netsurf-develop] HSBC access

Brian Jordan brian.jordan9 at btinternet.com
Wed Oct 18 23:54:01 BST 2006


In article <26b9f4774e.druck at druck.freeuk.net>,
   David J. Ruck <druck at druck.org.uk> wrote:

>  On 18 Oct 2006 Brian Jordan <brian.jordan9 at btinternet.com> wrote:

[Snip]

> > FWIW They seem to be pretty strict...
> > 
> > "HSBC does not support the use of Firefox Browser for accessing
> > Internet Banking. We recommend Netscape Navigator 4.79 or above with
> > the exception of Netscape 6.0, Microsoft Internet Explorer - PC
> > version 5.0 or later." 
Which doesn't exactly square with the form I have been required to
complete in order to get re-enabled, I have to declare...

"I am using Windows XP with automatic updates switched on, or a different
Windows operating system, Mac or Linux with the latest security-related
updates installed."

...No mention of specific browser requirements so, as I'm using a VA
under Windows XP I should be OK to use Netsurf after making this
declaration, shouldn't I? Might give them a call tomorrow and ask. 

> Bunch of Tw*ts. I should be billing them £150 for wasting my time.
Perhaps we all should. What with this and PV's representations we should
have them convinced in no time ;-)>
  
> > ...Discovered too late to be of much use here but maybe other
> > browsers not faking an "approved" one might soon get the same
> > response if they have started getting strict.

> I think its time to change NetSurf's user agent string from just
> "NetSurf" to something more browser like, e.g. "NetSurf/x.y (RISC OS
> 5.11;en-GB) blahblah"
I tend to agree with this but who's going to test it with HSBC, all this
trekking to the local branch with a photo can get a bit wearing.

Brian

-- 
______________________________________________________________________

Brian Jordan
>From somewhere in North Hampshire. England. UK.
______________________________________________________________________






More information about the netsurf-users mailing list