[Netsurf-develop] Minor problem with sourceforge

Wim Ekels wim at ekels.nl
Thu Sep 22 11:38:15 BST 2005


On Thu 22 Sep, Stefaan Claes wrote:
> 
>  
> 
> On 21 Sep, John-Mark Bell <jmb202 at ecs.soton.ac.uk> wrote:
>
> >  On Wed, 21 Sep 2005, Stefaan Claes wrote:
> 
> > > Any idea why I get the French webpage if I go to the download page ?
> > >  <http://netsurf.sourceforge.net/builds/>
> > > If I use Oregano2 I get the English webpage.
> > > 
> > > There was one line from sourceforge in the cookies file and I deleted
> > > this line. But I still get the French webpage.
> > > 
> > This suggests that your Accept-Language option is set to French. See the 
> > "Preferred language of web pages" option in the browser choices dialogue.
> 
> It would have been a logical explanation, but the accept language is not set
> to French. I changed it to 'Nederlands' (dutch). The sourceforge webpage
> isn't available in this language. That's why I would expect to get the
> webpage in the default language (English).

Same happening here :-(

The language for the programm is set to  Nederlands, but I'm redirected
to the French page too.


> Any idea why I get the French version instead ?
> 
> 
> > John.
> 
> 
> Stefaan
> 

Wim
-- 
wim ekels   @  ekels zandvoort bv                 nederland
tel +31 (0)23 5714180   fax +31 (0)23 5718296   postbus 314
skype : ekels-zandvoort               NL-2040 AH  ZANDVOORT
mailto : wim at ekels.nl         on line : http://www.ekels.nl





More information about the netsurf-users mailing list