[Netsurf-develop] Infinite loop?

Jan-Jaap van der Geer janjaap at dsv.nl
Sun Mar 27 19:29:49 BST 2005


"David J. Ruck" <druck at druck.org.uk> wrote:

> On 27 Mar 2005 Jan-Jaap van der Geer <janjaap at dsv.nl> wrote:

> > Iyonix, RO5.08, Netsurf 26 Mar 2005 01:15

> > I tried looking for something on www.imdb.com, but after the
> > search NetSurf seems to remain in an infinite loop. Or if it
> > isn't, it is taking a very long time...

> > All I did was going to the main page, type in 'Linklater' in
> > the searchbox at the left, press Enter (just tried the mouse:
> > Same effect). The results appear, together with the hourglass.
> > And this remains, it never seems to get ready.

> Version 04 Mar 2005 23:31 works ok, and... 26 Mar 2005 01:15
> works ok too. Sorry no suggestions as to what might be wrong.

Ah, maybe this means something: I removed my choices-directory, and
all was well. Then, I configured a minimum font size of 10pt and a
default one of 15pt. /Then/ it behaved like I described above.

Cheers,
Jan-Jaap




More information about the netsurf-users mailing list