[Netsurf-develop] March build still causing a problem.

Kevin Wells kev.wells at dsl.pipex.com
Fri Mar 11 16:48:13 GMT 2005


In message <5d87034a4d.pnyoung at pnyoung.argonet.co.uk>
          Dr Peter Young <pnyoung at argonet.co.uk> wrote:

>  
> On 10 Mar 2005  John-Mark Bell <jmb202 at ecs.soton.ac.uk> wrote:
> 
> > 
> >On Thu, 10 Mar 2005, John-Mark Bell wrote:
> >
> >[snip]
> >
> >> Try removing the SwissB font, as a possible work around. I doubt that's a 
> >> sensible long-term solution (as I believe that's an EFF creation, no?)
> >
> >Or not, it's bundled with Ovation (Pro). I've just downloaded the latest 
> >version of this off David Pilling's website and installed it and it 
> >appears to work fine with NetSurf here.
> >
> >So, I'd advise checking that you've got the latest version installed.
> 
> OK, I got the new fonts, and tried to do that. After a long struggle
> with EasyFont Pro (questions coming up on another list, I think!) all I
> have succeeded in doing is to delete the old SwissB without loading the
> new one.
> 
> Ah, well, some progress. It still won't load, and I now get the error
> message 'There is not enough memory to create this window or menu'.
> FWIW, and I don't understand these things, MemNow reports 472928 free.
> 
> The other line I don't understand in stderr is:
> 
> 'rufl_init.c rufl_load_cache 767: fopen: 0x2: No such file or directory'
> 
> near the beginning of the file. Now, I've seen a lot about rufl_init,
> and have understood none of it. What is it, and should I have done something
> about it before trying to upgrade? I can't see anything about it in the
> NetSurf documentation.
> 
> Or could EasyFont Pro be the problem?
> 
> TIA once again for the help given to an ignoramus. :-)
> 
> With best wishes,
> 
> Peter.
> 

I have EasyFont Pro and have no problems with netsurf.
-- 
Kev Wells  http://kevsoft.topcities.com
ICQ 238580561
British by birth English by grace of God.




More information about the netsurf-users mailing list