ppc-amigaos gcc 5.3

John-Mark Bell jmb at netsurf-browser.org
Mon Feb 29 10:37:05 GMT 2016


On 28/02/16 17:43, Chris Young wrote:
> Hi
>
> I've just updated the ppc-amigaos toolchain to use gcc 5.3.
>
> It needs building, if somebody can kick that off for me please. :)

Given that there are multiple issues in 3.4 that render it useless on a 
number of platforms, we're intending to spin a 3.5 ASAP. On that basis, 
I'd like to hold off on updating the toolchain until after 3.5 is done, 
to minimise the opportunity for disappointment.


J.



More information about the netsurf-dev mailing list