[lowrisc-dev] building lowRISC binaries with current riscv-gnu-toolchain?

Dr Jonathan Kimmitt jrrk2 at cam.ac.uk
Fri Oct 19 07:25:59 BST 2018


Dear Bdale/Karsten,

That's my bad as the Americans say. I'm preparing the refresh-v0.6 
release for final review, so

please try the instructions here: https://www.lowrisc.org/docs/

Karsten, your feedback on the Debian-RISCV installation instructions 
would be particularly welcome. Do you know when

http://www.debianmirror.de/debian-ports/pool-riscv64/main/s/systemd/libudev1_238-2_riscv64.deb
http://www.debianmirror.de/debian-ports/pool-riscv64/main/s/systemd/libsystemd0_238-2_riscv64.deb
http://www.debianmirror.de/debian-ports/pool-riscv64/main/libf/libffi/libffi7_3.3~rc0-2~riscv64_riscv64.deb

will be merged into sid ?

Regards,

Jonathan

On 19/10/2018 01:48, wrote:
> Karsten Merker <merker at debian.org> writes:
>
>> AFAIK there hasn't been a formal release for v0.6 yet, but there
>> is a public development branch at
>>
>>    https://github.com/lowRISC/lowrisc-chip/commits/refresh-v0.6
> Thanks.
>
> I note that the README.md in the root of that repo still talks about 0.4
> as being the current version.
>
> Bdale



More information about the lowrisc-dev mailing list