[lowrisc-dev] RISC-V tools build error

Wei Song ws327 at cam.ac.uk
Thu Jul 13 11:31:56 BST 2017


Seems like the maillist server will get rid of all files attached.
Jonathan, you are the only one who can see the attach log file.

-Wei


On 13/07/2017 11:18, Mahesh Dananjaya wrote:
> Hi,
> I am just trying to build the lowrisc on my Ubuntu 14.04. But when I tried
> to build the RISC-V tools as in [1]. I got the following error. I have
> attached the config.log file here. Same thing worked fine in my Ubuntu
> 16.04. But I am trying to use regular flow. Is this something relate to my
> gcc version?.
> Error:
> Configuring project riscv-fesvr
> configure: error: in
> `/home/mahesh/paraqum/repos/lowrisc/lowrisc-chip/riscv-tools/riscv-fesvr/build':
> configure: error: C compiler cannot create executables
> See `config.log' for more details
>
> I appreciate any advice to fix this. Thanks in advance.
>
> [1]http://www.lowrisc.org/docs/untether-v0.2/riscv_compile/




More information about the lowrisc-dev mailing list