[lowrisc-dev] SMP support

Armia Salib armiasalib at yahoo.com
Sat Dec 23 20:03:14 GMT 2017


Hello all,

I tried to enable the SMP feature on Linux by modifying the Linux configurations to support up to two cores. However, I tried to run this modified Linux on LowRISC V0.3 without any other modifications, however, the Linux boot did not boot successfully. So, my question is, is SMP supported in V0.3? What are other modifications I may need?

Best regards,
Armia



More information about the lowrisc-dev mailing list