[PATCH] Improve compatibility with python < 2.7

Lars Wirzenius lars.wirzenius at codethink.co.uk
Fri Jan 18 17:45:14 GMT 2013


On Fri, Jan 18, 2013 at 11:30:32AM +0000, Javier Jardón wrote:
> Current support for Python < 2.7 seems to be broken
> Use the backported ordereddict in case we are using Python < 2.7
> so we have the same code base for all Python versions

Hm. Where is this ordereddict module and is it Debian squeeze? I can't
seem to find it. (We need to support squeeze for bootstrapping.)

-- 
http://www.codethink.co.uk/ http://wiki.baserock.org/ http://www.baserock.com/




More information about the baserock-dev mailing list